multiplyVectorInPlace Method
Multiply the matrix * (x,y,z) in place, i.e. the vector (x,y,z) is a column vector on the right and the multiplication updates the vector values.
multiplyVectorInPlace(xyzData: XYZ): void
Parameter | Type | Description |
---|---|---|
xyzData | XYZ | the vector data. |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1930
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.