multiplyVectorArrayInPlace Method
Multiply matrix * vector
in place for vector in the array, i.e. treating the vector is a column
vector on the right.
- Each
vector
is updated to bematrix * vector
multiplyVectorArrayInPlace(data: XYZ[]): void
Parameter | Type | Description |
---|---|---|
data | XYZ[] |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1718
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.