multiplyVector Method
Multiply matrix * vector
, treating the vector is a column vector on the right.
multiplyVector(vectorU: Readonly<WritableXYAndZ>, result?: Vector3d): Vector3d
@returns the vector result
Parameter | Type | Description |
---|---|---|
vectorU | Readonly<WritableXYAndZ> | |
result | Vector3d |
Returns - Vector3d
the vector result
Defined in
- geometry3d/Matrix3d.ts Line 1702
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.