multiplyTransposeVectorInPlace Method
Multiply the transpose matrix times [x,y,z] in place, i.e. the vector [x,y,z] is a column vector on the right and the multiplication updates the vector values.
- This is equivalent to
multiplyTransposeVector
but always returns the result directly in the input.
multiplyTransposeVectorInPlace(vectorU: XYZ): void
Parameter | Type | Description |
---|---|---|
vectorU | XYZ | the vector data |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1944
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.