multiplyPoint Method
Multiply matrix * point
, treating the point as a column vector on the right.
multiplyPoint(point: Point3d, result?: Point3d): Point3d
@returns the point result
Parameter | Type | Description |
---|---|---|
point | Point3d | |
result | Point3d |
Returns - Point3d
the point result
Defined in
- geometry3d/Matrix3d.ts Line 1683
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.