multiplyInverseTranspose Method
Solve matrixTranspose * result = vector
for an unknown result
.
- This is equivalent to multiplication
result = matrixInverseTranspose * vector
. - Result is
undefined
if the matrix is singular (e.g. has parallel columns or a zero magnitude column)
multiplyInverseTranspose(vector: Vector3d, result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
vector | Vector3d | |
result | Vector3d |
Returns - undefined | Vector3d
Defined in
- geometry3d/Matrix3d.ts Line 1997
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.