isAlmostEqualColumnXYZ Method
Test if column (specified by columnIndex
) entries of this
and [ax,ay,az] are within tolerance.
isAlmostEqualColumnXYZ(columnIndex: AxisIndex, ax: number, ay: number, az: number, tol?: number): boolean
Parameter | Type | Description |
---|---|---|
columnIndex | AxisIndex | |
ax | number | |
ay | number | |
az | number | |
tol | number | optional tolerance for comparisons by Geometry.isDistanceWithinTol |
Returns - boolean
Defined in
- geometry3d/Matrix3d.ts Line 354
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.