indexedColumnWithWeight Method
Get elements of column index
packaged as a Point4d with given weight
.
- Note: Out of range index is interpreted cyclically.
indexedColumnWithWeight(index: number, weight: number, result?: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
index | number | |
weight | number | |
result | Point4d |
Returns - Point4d
Defined in
- geometry3d/Matrix3d.ts Line 2437
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.