computeCachedInverse Method
Compute the inverse of this
Matrix3d. The inverse is stored in this.inverseCoffs
for later use.
computeCachedInverse(useCacheIfAvailable: boolean): boolean
@returns return true
if the inverse is computed. Return false
if matrix is singular.
Parameter | Type | Description |
---|---|---|
useCacheIfAvailable | boolean | if true , use the previously computed inverse if available. If false ,recompute the inverse. |
Returns - boolean
return true
if the inverse is computed. Return false
if matrix is singular.
Defined in
- geometry3d/Matrix3d.ts Line 2393
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.