InverseMatrixState Enumeration
A Matrix3d is tagged indicating one of the following states:
- unknown: it is not know if the matrix is invertible.
- inverseStored: the matrix has its inverse stored.
- singular: the matrix is known to be singular.
Members
Defined in
- geometry3d/Matrix3d.ts Line 166
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.