uvFractionToPointAndTangents Method
Return the point and derivative vectors on the ellipsoid at fractional positions in the angular ranges.
- Derivatives are with respect to fractional position.
uvFractionToPointAndTangents(longitudeFraction: number, latitudeFraction: number, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
longitudeFraction | number | |
latitudeFraction | number | |
result | Plane3dByOriginAndVectors |
Returns - Plane3dByOriginAndVectors
Defined in
- geometry3d/Ellipsoid.ts Line 803
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.