createCapture MethodStatic
Create a new EllipsoidPatch, capturing (not cloning) all input object references.
createCapture(ellipsoid: Ellipsoid, longitudeSweep: AngleSweep, latitudeSweep: AngleSweep): EllipsoidPatch
Parameter | Type | Description |
---|---|---|
ellipsoid | Ellipsoid | full ellipsoid |
longitudeSweep | AngleSweep | sweep of longitudes in the active patch |
latitudeSweep | AngleSweep | sweep of latitudes in the active patch. |
Returns - EllipsoidPatch
Defined in
- geometry3d/Ellipsoid.ts Line 793
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.