containsAngles Method
test if the angles of the LongitudeLatitudeNumber
are within the sweep ranges.
containsAngles(position: LongitudeLatitudeNumber, allowPeriodicLongitude: booleantrue): boolean
Parameter | Type | Description |
---|---|---|
position | LongitudeLatitudeNumber | longitude and latitude to test. |
allowPeriodicLongitude | boolean |
Returns - boolean
Defined in
- geometry3d/Ellipsoid.ts Line 854
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.