otherEllipsoidAnglesToThisEllipsoidAngles Method
- Evaluate the surface normal on
other
ellipsoid at given angles- If
other
is undefined, default to unit sphere.
- If
- Find the angles for the same normal on
this
ellipsoid
otherEllipsoidAnglesToThisEllipsoidAngles(otherEllipsoid: Ellipsoid, otherAngles: LongitudeLatitudeNumber, result?: LongitudeLatitudeNumber): undefined | LongitudeLatitudeNumber
Parameter | Type | Description |
---|---|---|
otherEllipsoid | Ellipsoid | |
otherAngles | LongitudeLatitudeNumber | |
result | LongitudeLatitudeNumber |
Returns - undefined | LongitudeLatitudeNumber
Defined in
- geometry3d/Ellipsoid.ts Line 651
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.