createPlaneSection Method

Construct an arc for the section cut of a plane with the ellipsoid.

  • this is undefined if the plane does not intersect the ellipsoid.

createPlaneSection(plane: Plane3dByOriginAndUnitNormal): undefined | Arc3d

Parameter Type Description
plane Plane3dByOriginAndUnitNormal  

Returns - undefined | Arc3d

Defined in

Last Updated: 28 October, 2024