fromJSON MethodStatic
Extract clip planes from a json array [ clipPlane, clipPlane ]
.
- Non-clipPlane members are ignored.
fromJSON(json: ConvexClipPlaneSetProps, result?: ConvexClipPlaneSet): ConvexClipPlaneSet
Parameter | Type | Description |
---|---|---|
json | ConvexClipPlaneSetProps | |
result | ConvexClipPlaneSet |
Returns - ConvexClipPlaneSet
Defined in
- clipping/ConvexClipPlaneSet.ts Line 66
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.