createPlanes MethodStatic
Create ConvexClipPlaneSet from an array of planes.
- Each plane reference in the
planes
array is taken into the result. - The input array itself is NOT taken into the result.
createPlanes(planes: Plane3dByOriginAndUnitNormal | ClipPlane[], result?: ConvexClipPlaneSet): ConvexClipPlaneSet
Parameter | Type | Description |
---|---|---|
planes | Plane3dByOriginAndUnitNormal | ClipPlane[] | |
result | ConvexClipPlaneSet |
Returns - ConvexClipPlaneSet
Defined in
- clipping/ConvexClipPlaneSet.ts Line 95
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.