announceClippedArcIntervals Method
Find fractional parts of the arc that are within this ClipPlaneSet, and announce each as
announce(fraction, fraction, curve)
announceClippedArcIntervals(arc: Arc3d, announce?: AnnounceNumberNumberCurvePrimitive): boolean
Parameter | Type | Description |
---|---|---|
arc | Arc3d | |
announce | AnnounceNumberNumberCurvePrimitive |
Returns - boolean
Defined in
- clipping/ConvexClipPlaneSet.ts Line 428
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.