addPlaneToConvexSet Method
Add a plane to the convex set.
addPlaneToConvexSet(plane: Plane3dByOriginAndUnitNormal | ClipPlane): void
Parameter | Type | Description |
---|---|---|
plane | Plane3dByOriginAndUnitNormal | ClipPlane | plane to add |
Returns - void
Defined in
- clipping/ConvexClipPlaneSet.ts Line 590
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.