createComplementaryClips MethodStatic
For each plane of clipper, construct a UnionOfConvexClipPlaneSets for an outer (infinite) convex volume that abuts the outer volume of the neighbor faces.
createComplementaryClips(clipper: ConvexClipPlaneSet): UnionOfConvexClipPlaneSets
Parameter | Type | Description |
---|---|---|
clipper | ConvexClipPlaneSet |
Returns - UnionOfConvexClipPlaneSets
Defined in
- clipping/ClipUtils.ts Line 1085
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.