announceNNC MethodStatic
Announce triples of (low, high, cp) for each entry in intervals.
announceNNC(intervals: Range1d[], cp: CurvePrimitive, announce?: AnnounceNumberNumberCurvePrimitive): boolean
Parameter | Type | Description |
---|---|---|
intervals | Range1d[] | source array |
cp | CurvePrimitive | CurvePrimitive for announcement |
announce | AnnounceNumberNumberCurvePrimitive | function to receive data |
Returns - boolean
Defined in
- clipping/ClipUtils.ts Line 200
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.