fromJSON MethodStatic
Promote json object form to class instance.
- First try to convert to a ClipShape.
- then try as a standalone instance of the base class ClipPrimitive.
fromJSON(json: ClipPrimitiveProps): undefined | ClipPrimitive
Parameter | Type | Description |
---|---|---|
json | ClipPrimitiveProps |
Returns - undefined | ClipPrimitive
Defined in
- clipping/ClipPrimitive.ts Line 307
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.