fetchClipPlanesRef Method
Get a reference to the UnionOfConvexClipPlaneSets
.
- It triggers construction of the sets by
this.ensurePlaneSets()
. - Derived class typically caches the set on the first such call.
fetchClipPlanesRef(): undefined | UnionOfConvexClipPlaneSets
Returns - undefined | UnionOfConvexClipPlaneSets
Defined in
- clipping/ClipPrimitive.ts Line 127
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.