createCapture MethodStatic
Create a ClipPrimitive, capturing the supplied plane set as the clip planes.
createCapture(planes: ConvexClipPlaneSet | UnionOfConvexClipPlaneSets, isInvisible: booleanfalse): ClipPrimitive
Parameter | Type | Description |
---|---|---|
planes | ConvexClipPlaneSet | UnionOfConvexClipPlaneSets | clipper |
isInvisible | boolean | set the invisible flag on the ClipPrimitive |
Returns - ClipPrimitive
Defined in
- clipping/ClipPrimitive.ts Line 144
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.