ClipPlaneProps Interface
Wire format describing a ClipPlane. If either normal or dist are omitted, defaults to a normal of Vector3d.unitZ and a distance of zero.
Properties
Name | Type | Description | |
---|---|---|---|
dist | number | undefined | The plane's signed distance from the origin. | |
interior | boolean | undefined | Defaults to false . |
|
invisible | boolean | undefined | Defaults to false . |
|
normal | XYZProps | undefined | The plane's inward normal. |
Defined in
- clipping/ClipPlane.ts Line 36
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.