weightedAltitude Method
Evaluate the altitude in weighted space, i.e. (dot product with inward normal) minus distance, with point.w scale applied to distance.
weightedAltitude(point: Point4d): number
Parameter | Type | Description |
---|---|---|
point | Point4d | space point to test. |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 331
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.