velocityXYZ Method
Return the dot product of the plane normal with the x,yz, vector components (NOT using the plane's distanceFromOrigin).
velocityXYZ(x: number, y: number, z: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 378
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.