isPointOnOrInside Method
Return true if spacePoint is inside or on the plane, with tolerance applied to "on".
isPointOnOrInside(spacePoint: Point3d, tolerance: numberGeometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d | point to test. |
tolerance | number | tolerance for considering "near plane" to be "on plane" |
Returns - boolean
Defined in
- clipping/ClipPlane.ts Line 393
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.