isPointInside Method
Return true if spacePoint is strictly inside the halfspace, with tolerance applied to "on".
isPointInside(point: Point3d, tolerance: numberGeometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d | |
tolerance | number | tolerance for considering "near plane" to be "on plane" |
Returns - boolean
Defined in
- clipping/ClipPlane.ts Line 403
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.