dotProductPlaneNormalPoint Method
Return the dot product of the plane normal with the point (treating the point xyz as a vector, and NOT using the plane's distanceFromOrigin).
dotProductPlaneNormalPoint(point: Point3d): number
Parameter | Type | Description |
---|---|---|
point | Point3d |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 385
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.