createNormalAndDistance MethodStatic
Create a ClipPlane with direct normal and signedDistance.
- The vector is normalized for storage.
createNormalAndDistance(normal: Vector3d, distance: number, invisible: booleanfalse, interior: booleanfalse, result?: ClipPlane): undefined | ClipPlane
Parameter | Type | Description |
---|---|---|
normal | Vector3d | |
distance | number | |
invisible | boolean | |
interior | boolean | |
result | ClipPlane |
Returns - undefined | ClipPlane
Defined in
- clipping/ClipPlane.ts Line 125
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.