appendIntersectionRadians Method
Compute intersections of an (UNBOUNDED) arc with the plane. Append them (as radians) to a growing array.
appendIntersectionRadians(arc: Arc3d, intersectionRadians: GrowableFloat64Array): void
Parameter | Type | Description |
---|---|---|
arc | Arc3d | arc to test. The angle limits of the arc are NOT considered. |
intersectionRadians | GrowableFloat64Array | array to receive results |
Returns - void
Defined in
- clipping/ClipPlane.ts Line 421
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.