altitudeXYZ Method
Evaluate the distance from the plane to a point in space with point given as x,y,z, i.e. (dot product with inward normal) minus distance.
altitudeXYZ(x: number, y: number, z: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 352
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.