altitude Method
Evaluate the distance from the plane to a point in space, i.e. (dot product with inward normal) minus distance.
altitude(point: Point3d): number
Parameter | Type | Description |
---|---|---|
point | Point3d | space point to test. |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 341
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.