edgeLengthSquared Method
Compute squared length of the triangle edge opposite the vertex with the given index.
edgeLengthSquared(oppositeVertexIndex: number): number
@see edgeStartVertexIndexToOppositeVertexIndex
Parameter | Type | Description |
---|---|---|
oppositeVertexIndex | number |
Returns - number
Defined in
- geometry3d/BarycentricTriangle.ts Line 228
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.