constructor MethodProtected
Constructor.
- Point references are CAPTURED
BarycentricTriangle(point0: Point3d, point1: Point3d, point2: Point3d): BarycentricTriangle
Parameter | Type | Description |
---|---|---|
point0 | Point3d | |
point1 | Point3d | |
point2 | Point3d |
Returns - BarycentricTriangle
Defined in
- geometry3d/BarycentricTriangle.ts Line 151
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.