setStartEndRadians Method
Directly set the start and end angles in radians
- If the difference between startRadians and endRadians is greater than 360, the function limits the angle sweep to 360.
setStartEndRadians(startRadians: number0, endRadians: number...): void
Parameter | Type | Description |
---|---|---|
startRadians | number | |
endRadians | number |
Returns - void
Defined in
- geometry3d/AngleSweep.ts Line 100
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.