create MethodStatic
Create a sweep as one of
- A clone of a given sweep
- 0 to given angle
- full circle if no arg given (sweep 0 to 360 degrees)
create(data?: Angle | AngleSweep): AngleSweep
Parameter | Type | Description |
---|---|---|
data | Angle | AngleSweep |
Returns - AngleSweep
Defined in
- geometry3d/AngleSweep.ts Line 74
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.