createStartEndRadians MethodStatic
Create an AngleSweep from start and end angles given in radians.
- If the difference between startRadians and endRadians is greater than 360, the function limits the angle sweep to 360.
createStartEndRadians(startRadians: number0, endRadians: number..., result?: AngleSweep): AngleSweep
Parameter | Type | Description |
---|---|---|
startRadians | number | |
endRadians | number | |
result | AngleSweep |
Returns - AngleSweep
Defined in
- geometry3d/AngleSweep.ts Line 116
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.