cloneComplement Method
Return a sweep for the "other" part of the circle.
cloneComplement(reverseDirection: booleanfalse, result?: AngleSweep): AngleSweep
Parameter | Type | Description |
---|---|---|
reverseDirection | boolean | true to move backwards (CW) from start to end, false to more forwards (CCW) from start to end. |
result | AngleSweep |
Returns - AngleSweep
Defined in
- geometry3d/AngleSweep.ts Line 180
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.