evaluateBasisFunctions1 Method
Evaluate basis functions f[], derivatives df[], and optional second derivatives ddf[] at knot value u.
evaluateBasisFunctions1(knotIndex0: number, u: number, f: Float64Array, df: Float64Array, ddf?: Float64Array): boolean
@returns true if and only if output arrays are sufficiently sized
Returns - boolean
true if and only if output arrays are sufficiently sized
Defined in
- bspline/KnotVector.ts Line 352
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.