createCapture MethodStatic
Create an InterpolationCurve3d
- The options object is captured into the new curve object (not copied)
createCapture(options: InterpolationCurve3dOptions): undefined | InterpolationCurve3d
Parameter | Type | Description |
---|---|---|
options | InterpolationCurve3dOptions |
Returns - undefined | InterpolationCurve3d
Defined in
- bspline/InterpolationCurve3d.ts Line 276
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.