fractionToPoint4d Method
Evaluate the Point4d (leaving weights in the point) at given fractional coordinates. If deweight fails, returns 000.
fractionToPoint4d(fractionU: number, fractionV: number, result?: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
fractionU | number | |
fractionV | number | |
result | Point4d |
Returns - Point4d
Defined in
- bspline/BSplineSurface.ts Line 1075
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.