copyXYZToFloat64Array Method
Copy the control points to a packed 3D array.
copyXYZToFloat64Array(unweight: boolean): Float64Array
Parameter | Type | Description |
---|---|---|
unweight | boolean | if true, output array has form x,y,z; if false, output array has form wx,wy,wz. |
Returns - Float64Array
Defined in
- bspline/BSplineSurface.ts Line 851
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.