knotToPoint Method
Evaluate at a position given by u and v coordinates in knot space.
knotToPoint(u: number, v: number): Point3d
@returns Return the xyz coordinates on the surface.
Parameter | Type | Description |
---|---|---|
u | number | u value, in knot range. |
v | number | v value in knot range. |
Returns - Point3d
Return the xyz coordinates on the surface.
Defined in
- bspline/BSplineSurface.ts Line 748
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.