getPointArray Method
Return control points json arrays.
- if
flatArray===true
, each point appears as an array [x,y,z] in row-major order of a containing array. - if
flatArray===false
each row of points is an an array of [x,y,z] in an array. Each of these row arrays is in the result array.
getPointArray(flatArray: booleantrue): any[]
Parameter | Type | Description |
---|---|---|
flatArray | boolean |
Returns - any[]
Defined in
- bspline/BSplineSurface.ts Line 583
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.