fractionToPoint Method
Evaluate at a position given by fractional coordinate in each direction.
fractionToPoint(fractionU: number, fractionV: number): Point3d
@returns Return the xyz coordinates on the surface.
Parameter | Type | Description |
---|---|---|
fractionU | number | u coordinate, as a fraction of the knot range. |
fractionV | number | v coordinate, as a fraction of the knot range. |
Returns - Point3d
Return the xyz coordinates on the surface.
Defined in
- bspline/BSplineSurface.ts Line 763
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.