createFromInterpolationCurve3dOptions MethodStatic
Create a C2 cubic B-spline curve that interpolates the given points and optional end tangents.
createFromInterpolationCurve3dOptions(options: InterpolationCurve3dOptions): undefined | BSplineCurve3d
Parameter | Type | Description |
---|---|---|
options | InterpolationCurve3dOptions | collection of points and end conditions. |
Returns - undefined | BSplineCurve3d
Defined in
- bspline/BSplineCurve.ts Line 535
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.