reverseInPlace Method
Reverse the parameter direction for either u or v.
reverseInPlace(select: UVSelect): void
Parameter | Type | Description |
---|---|---|
select | UVSelect | direction to reverse -- 0 for u, 1 for v. |
Returns - void
Defined in
- bspline/BSplineSurface.ts Line 448
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.