numberToUVSelect Method
Return 0 for 0 input, 1 for any nonzero input.
numberToUVSelect(value: number): UVSelect
Parameter | Type | Description |
---|---|---|
value | number | numeric value to convert to strict 0 or 1. |
Returns - UVSelect
Defined in
- bspline/BSplineSurface.ts Line 224
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.